A portion of bots experiencing delayed response time
Incident Report for ManyChat
Resolved
The issue has been resolved.
Posted 10 months ago. May 11, 2018 - 08:34 PDT
Monitoring
We've been able to stabilize the system - all bots should be responding as expected at the moment. We'll be monitoring the results for some time before closing this incident.
Posted 10 months ago. May 10, 2018 - 12:40 PDT
Identified
Certain users might be experiencing slow response times from bots currently - our dev team is on the issue already and the system will be stabilized very soon. We will update this incident with further information.
Posted 10 months ago. May 10, 2018 - 06:20 PDT