Facebook issue: adding users to Custom Audience is currently impossible.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 12:53 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 12:52 PST
Investigating
Due to a Facebook issue, adding users to Custom Audience by PSIDs is temporary impossible. We're currently working with Facebook to get this issue fixed.
Posted Feb 27, 2020 - 04:56 PST
This incident affected: Facebook API.