Web application may not be available for a portion of Russian users
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 8 months ago. Jul 20, 2018 - 00:35 PDT
Identified
ManyChat uses Amazon Cloud IPs which are partially blocked by Russian government at the moment - a portion of users in Russia might not be able to access their ManyChat accounts without VPN temporarily because of that. We will update this incident with further information.
Posted 11 months ago. Apr 19, 2018 - 05:25 PDT