"The page has messages disabled in the settings. Please refer to Facebook page settings."
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 22, 2018 - 04:25 PDT
Investigating
There is a known bug on Facebook's side currently which might affect messaging ability on certain ManyChat pages.

Please click this link to stay tuned for updates on the fix from Facebook's dev team: https://developers.facebook.com/support/bugs/429985290818592/

We'll update this incident with more information as well.
Posted 5 months ago. Jul 23, 2018 - 12:31 PDT
This incident affected: Message sending.