Unknown issue with Facebook platform
Incident Report for ManyChat
Resolved
The issue is now resolved. Message sending is fully functional again.
Posted Feb 10, 2020 - 03:31 PST
Monitoring
Facebook has implemented a fix and we’re monitoring the results.
Posted Feb 09, 2020 - 22:38 PST
Investigating
The issue still occurs for all bots and is currently under investigation - we will update this incident with further information.
Posted Feb 08, 2020 - 03:45 PST
Monitoring
We've encountered a few periods of Facebook messaging API high failure rate during the last 12 hours. Unfortunately, according to our studies, some of messages failed to get to subscribers even being successfully sent.

The problem was global and all the Messenger Platform was affected. We still don't know the reason of the issue & are trying to get more info on that right now.

Now, all bots seem to be working properly according to our tests & metrics. We advise you to check your campaigns & bot's conversations to make sure your customers got everything they needed from your Messenger bot.

We'll continue monitoring the platform & will notify you if we see something going wrong again.
Posted Feb 08, 2020 - 01:44 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 17:18 PST
Investigating
Yet unknown issue with Facebook platform. Bots may function with delays. Our team is investigating the case.
Posted Feb 07, 2020 - 16:58 PST
This incident affected: Message sending, Growth Tools, and Facebook API.