Instagram Automation stops after Quick Replies
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 07:58 PDT
Update
The issue is reported to Meta, we recommend subscribing to this report for updates: https://developers.facebook.com/support/bugs/419028486932137/

Our temporary fix will keep your Flows with Quick Replies working regardless.
Posted Jul 26, 2022 - 09:36 PDT
Identified
We identified the issue as coming from Meta's side. We've just released a temporary fix to restore access to the feature and working on the permanent solution.
Posted Jul 23, 2022 - 13:29 PDT
Investigating
At the moment, Instagram Automation doesn't continue after contacts select Quick Replies. The problem is present both on Android and iOS.

Our developers are already looking into the issue. As a temporary workaround, we suggest using simple Buttons instead of Quick Replies in your Flows.
Posted Jul 23, 2022 - 12:46 PDT
This incident affected: Message sending and Facebook API.