Facebook issue: Some of the Instagram Messages cannot be sent
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 01:36 PST
Monitoring
The IG performance is back to full capacity, we're monitoring the issue in case it drops again.
Posted Nov 19, 2021 - 09:28 PST
Investigating
Some of the IG channel messages are failing to send right now. The issue is happening because of a bug on the Facebook side.

We are investigating it and will update this incident once the root cause has been identified!
Posted Nov 19, 2021 - 09:22 PST
This incident affected: Message sending.