We're currently experiencing delays with Event processing for Live Chat, external integrations (Zapier) and a part of the Rules system.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 28 days ago. Oct 16, 2018 - 12:19 PDT
Monitoring
Live Chat should be working as expected now - we'll be monitoring the situation for some time before closing this incident.
Posted 28 days ago. Oct 16, 2018 - 08:18 PDT
Update
Integrations and Rules (Trigger & Action) should be functioning as expected now.
Dev team is still working on a fix for the Live Chat at the moment.

We will keep you updated on the progress.
Posted 28 days ago. Oct 16, 2018 - 05:58 PDT
Identified
We've detected a problem with our Events system which affects Live Chat, external integrations (including Zapier) and a part of the Rules (Trigger & Action) system.

Our dev team is already on the issue; we advise to pause your campaigns if they rely heavily on these features until the problem is fixed - we will update this incident with further information.
Posted 28 days ago. Oct 16, 2018 - 05:19 PDT
This incident affected: Message sending.