Instagram is not returning the webhooks right now. Waiting for Facebook to fix this issue!
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 04:28 PDT
Investigating
Currently, some of our users may experience the issue when integrating their Instagram with the ManyChat accounts due to the feature rollout issue on the Facebook side. We are monitoring the situation to keep you up to date!
Posted Jun 02, 2021 - 12:35 PDT
This incident affected: Web Application.