Bot processing delays are possible at the moment.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 28, 2019 - 11:04 PST
Monitoring
We've been able to stabilize the system - all bots should be responding as expected at the moment.
We'll be monitoring the situation for some time before closing this incident.
Posted 5 months ago. Feb 28, 2019 - 07:50 PST
Investigating
Certain users might be experiencing slow response times from bots currently - our dev team is already on the issue.
We will update this incident with further information.
Posted 5 months ago. Feb 28, 2019 - 04:09 PST
This incident affected: Message sending.