A portion of bots experiencing delayed response times
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 14, 2018 - 14:45 PDT
Monitoring
We've been able to stabilize the system - all bots should be responding as expected at the moment.
We'll be monitoring the results for some time before closing this incident.
Posted 5 months ago. Jun 14, 2018 - 08:41 PDT
Identified
Certain users might be experiencing slow response times from bots currently - our dev team is on the issue already and the system will be stabilized very soon. We will update this incident with further information.
Posted 5 months ago. Jun 14, 2018 - 08:20 PDT
This incident affected: Message sending.