"Unknown" Subscribers: New subscriber information currently unavailable
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 20, 2018 - 00:35 PDT
Monitoring
A fix has been implemented and subscribers should be coming in per usual
Posted 4 months ago. Jul 19, 2018 - 17:45 PDT
Identified
New subscriber information is currently not accessible within ManyChat due to a Facebook API issue. These subscribers are being labeled as "Unknown" in our system. Our dev team is aware of the issue and we will load the new subscriber information once it becomes available.

https://developers.facebook.com/support/bugs/2134823293473140/?disable_redirect=0
Posted 4 months ago. Jul 19, 2018 - 14:58 PDT