Major bot slowdown
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 21, 2018 - 12:36 PDT
Monitoring
Most of critical systems are stable now.

Hotfix for broadcasts sending has been applied and we expect it to be fully stable in up to 2-5 hours.
Posted 5 months ago. Jun 21, 2018 - 01:59 PDT
Investigating
Right now some bots may be slower than usual or not respond. Development team is investigating this issue.
Update on that issue will be posted ASAP.
Posted 5 months ago. Jun 20, 2018 - 22:40 PDT
This incident affected: Message sending.