Uploading files issue.
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 10:11 PDT
Investigating
We are currently investigating the issue that doesn’t allow uploading images, video, audio, and other files. We'll keep you updated!
Posted Aug 24, 2022 - 09:42 PDT
This incident affected: Web Application, Message sending, and Growth Tools.