Issues with Comments Growth Tool
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 14, 2018 - 00:15 PST
Monitoring
Facebook Comments Growth Tool should be working as expected now - we'll be monitoring the situation for some time before closing this incident.
Posted about 1 month ago. Dec 13, 2018 - 04:25 PST
Identified
Facebook's dev team is already working on the fix for this issue. Please track the status of this bug here: https://developers.facebook.com/support/bugs/1957532797885152/

Further updates will be posted in this incident as well.
Posted about 1 month ago. Dec 13, 2018 - 01:34 PST
Investigating
We are seeing issues with Comments Growth Tool resulting in the Auto-response and Opt-In Message not being sent to commenters. All bots seems to be affected. Our developers are doing their best to determine the root cause as soon as possible.
You can track this bug directly on Facebook: https://developers.facebook.com/support/bugs/429590940911039/?disable_redirect=0
Posted about 1 month ago. Dec 12, 2018 - 23:57 PST
This incident affected: Message sending and Growth Tools.