WhatsApp issue. Messages may not be sent or received.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 08:11 PST
Monitoring
We're still running some checks, but right now the WhatsApp is online and operational again.
Posted Nov 24, 2021 - 03:04 PST
Identified
WhatsApp channel is not functioning for some accounts due to a server issue.

The outbound messages and incoming webhooks are queued and will be delivered once our engineers resolve the issue.
Posted Nov 24, 2021 - 01:17 PST
This incident affected: Message sending.