Agency commissions are not getting paid out at the moment
Incident Report for ManyChat
Resolved
This incident has been resolved.

All outstanding dues have been included in the September payout.

Important: if you have any concerns about recently processed debt payment, you can appeal it by submitting a ticket to Support team with "Agency Debt Payout Challenge" subject until November 12th inclusive.
Posted Oct 14, 2021 - 04:32 PDT
Identified
The cause of the issue has been identified and we're actively working on a fix at the moment - more news to follow very soon!
Posted Jul 28, 2021 - 04:11 PDT
Investigating
There's an issue with Agency commissions not getting paid out currently - our dev team is already looking into this and the fix will arrive as soon as possible.
All commissions are still recorded in the system correctly, only payouts are affected.

More information to follow soon.
Posted Jul 14, 2021 - 02:06 PDT
This incident affected: Web Application.