The Customer Chat widget isn't clickable
Incident Report for ManyChat
Resolved
The Customer Chat widget is operating properly.
Posted Jul 30, 2020 - 23:08 PDT
Investigating
ManyChat users are currently experiencing the issue connected with the Customer Chat widget. The issue takes place both on desktop and mobile. Our team is currently investigating it, we’ll keep you informed about the situation.
Posted Jul 30, 2020 - 18:37 PDT
This incident affected: Growth Tools.