Users may experience issues with slow loading of the ManyChat website at the moment.
Incident Report for ManyChat
Resolved
The issue has been fully resolved.
Posted 8 months ago. Feb 19, 2019 - 23:11 PST
Monitoring
ManyChat website should be loading as expected now - we'll be monitoring the situation for some time before closing this incident.
Posted 8 months ago. Feb 19, 2019 - 11:57 PST
Investigating
Users may experience problems with loading ManyChat website right now. All bots should be functioning as expected.

We will update this incident with further information.
Posted 8 months ago. Feb 19, 2019 - 08:43 PST
This incident affected: Web Application.