Global Facebook system failure
Incident Report for ManyChat
Resolved
This incident has been resolved. If you see any resulting issues, please contact us.
Posted 2 months ago. Sep 03, 2018 - 17:48 PDT
Monitoring
Facebook and Messenger are coming back online. Our system is returning to functionality. We are monitoring this situation and will pass on any necessary follow-ups.
Posted 2 months ago. Sep 03, 2018 - 14:59 PDT
Investigating
Your bots may experience delays and failed sending attempts. Facebook & Messenger themselves are also affected. We advise to pause your campaigns until there is an update from them. Thank you.
Posted 2 months ago. Sep 03, 2018 - 14:31 PDT
This incident affected: Web Application, Message sending, and Growth Tools.