Manyсhat - Elevated error rates for all Messenger, Instagram, and Whatsapp webhooks. – Incident details

Elevated error rates for all Messenger, Instagram, and Whatsapp webhooks.

Resolved
Partial outage
Started about 2 months agoLasted about 4 hours

Affected

3rd party: Facebook API

Partial outage from 6:04 PM to 10:00 PM

3rd party: Instagram API

Partial outage from 6:04 PM to 10:00 PM

3rd party: WhatsApp API

Partial outage from 6:04 PM to 10:00 PM

Updates
  • Resolved
    Resolved

  • Monitoring
    Monitoring

    We have received confirmation from Meta and are currently monitoring the incident. We will update you as soon as there are any new developments. Please check the Meta Status Page for more information.

    1.png

    2.png

  • Investigating
    Investigating
    We are currently investigating this incident.