Manyсhat - Meta issue: some of FB and IG messages fail to send on multiple accounts. – Incident details

Meta issue: some of FB and IG messages fail to send on multiple accounts.

Resolved
Degraded performance
Started 23 days agoLasted about 1 hour

Affected

3rd party: Facebook API

Degraded performance from 12:38 PM to 1:53 PM

3rd party: Instagram API

Degraded performance from 12:38 PM to 1:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Meta APIs have returned to operational status; we are currently monitoring the situation.

  • Investigating
    Investigating

    Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended.

    We are currently investigating this incident.

    https://downdetector.com/status/facebook/

    https://downdetector.com/status/instagram/