Manyсhat - Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended – Incident details

Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

3rd party: Facebook API

Degraded performance from 5:48 PM to 6:40 PM

3rd party: Instagram API

Degraded performance from 5:48 PM to 6:40 PM

3rd party: WhatsApp API

Operational from 5:48 PM to 5:49 PM, Degraded performance from 5:49 PM to 6:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Meta APIs seem to have returned to normal

  • Identified
    Identified

    WhatsApp messaging is affected too.

  • Investigating
    Investigating

    We are currently investigating this incident. The issue is most likely caused by this service outage: https://downdetector.com/status/facebook/