Manyсhat - Quick Replies Not Displaying in Comment Replies (DM) – Incident details

Quick Replies Not Displaying in Comment Replies (DM)

Resolved
Degraded performance
Started 9 days agoLasted 3 days

Affected

3rd party: Instagram API

Degraded performance from 12:00 PM to 11:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please make sure to update your Instagram app to the latest version.

  • Identified
    Identified

    We’ve confirmed with Meta that an issue on their end is causing Quick Replies not to display in Direct Message (DM) sent as comment replies on both iOS and Android devices. However, Quick Replies in regular messages are working as expected.

    Meta’s team is already investigating the issue. We are closely monitoring their progress and will provide updates as soon as more information becomes available.