Manyсhat - Instagram deliverability issue – Incident details

Instagram deliverability issue

Resolved
Degraded performance
Started about 2 months agoLasted about 8 hours

Affected

Manychat: Message sending

Degraded performance from 5:13 PM to 1:25 AM

3rd party: Instagram API

Operational from 5:13 PM to 1:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some accounts might experience problems with sending and receiving messages on Instagram due to some disruptions impacting webhooks on Messenger API for Instagram.

    We are aware of the problem and are already investigating it.

    We recommend you consider stopping paid campaigns until the issue is resolved.

    We will update you on this incident once there is any news on the subject.