Manychat - Meta platform is down (FB, IG, WA) – Incident details

Meta platform is down (FB, IG, WA)

Resolved
Degraded performance
Started 4 days agoLasted about 5 hours

Affected

3rd party: Facebook API

Major outage from 1:46 PM to 3:41 PM, Degraded performance from 3:41 PM to 7:06 PM

3rd party: Instagram API

Major outage from 1:46 PM to 3:41 PM, Degraded performance from 3:41 PM to 7:06 PM

3rd party: WhatsApp API

Major outage from 1:46 PM to 3:41 PM, Degraded performance from 3:41 PM to 7:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Meta services are no longer fully unavailable, and platforms such as Instagram, WhatsApp, Facebook, and Threads can now be accessed again. However, performance remains degraded, and we are still observing high error rates for API actions. This may continue to impact actions that rely on Meta APIs, including channel connections, messaging, and other Meta-related features.

    We are continuing to monitor the situation and will share further updates as more information becomes available.

  • Investigating
    Investigating

    Facebook, Instagram, and WhatsApp are currently down.
    We are waiting for info from the Meta team at the time. No info on Meta Status Pages yet.