Manychat - Delivery issues for some accounts with Messenger channel connected – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
3rd party: Facebook API experiencing partial outage
Delivery issues for some accounts with Messenger channel connected
Identified
Partial outage
10 %
Started 8 days ago
Affected
3rd party: Facebook API
Partial outage from 6:00 AM to 9:34 AM
Updates
Subscribe
Email
Webhook
Update
February 22, 2026 at 9:34 AM
Update
February 22, 2026 at 9:34 AM
We are continuing to work on a fix for this incident.
Identified
February 18, 2026 at 6:00 AM
Identified
February 18, 2026 at 6:00 AM
We are continuing to work on a fix for this incident.