Manychat - Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended – Incident details

3rd party: Facebook API experiencing partial outage

Messages fail to send for Instagram and Messenger. Disabling any running campaigns is recommended

Resolved
Degraded performance
Started 12 months agoLasted about 19 hours

Affected

Manychat: Message sending

Degraded performance from 1:34 PM to 2:54 PM, Operational from 2:54 PM to 8:07 AM

3rd party: Facebook API

Degraded performance from 1:34 PM to 2:54 PM, Operational from 2:54 PM to 8:07 AM

3rd party: Instagram API

Operational from 1:34 PM to 1:52 PM, Degraded performance from 1:52 PM to 2:54 PM, Operational from 2:54 PM to 8:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue resumed to happen and has been reported to Meta again.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue was reported to Meta.

  • Identified
    Identified

    The issue was reported to Meta engineers.

  • Investigating
    Investigating
    We are currently investigating this incident.