Message delivery can be delayed, Meta issue.

Resolved
Degraded performance
Started 7 months ago Lasted 11 minutes

Affected

Manychat: Message sending
Manychat: Growth Tools
3rd party: Facebook API
3rd party: Instagram API
3rd party: WhatsApp API
Updates
  • Resolved
    Resolved

    This incident has been resolved. The messages are continued to be sent.

  • Investigating
    Investigating

    We are currently investigating this incident. We will update this incident once there is any news on the subject.