Manyсhat - "Impressions" statistics for Overlay and Embeddable widgets are processed with the delay. – Incident details

"Impressions" statistics for Overlay and Embeddable widgets are processed with the delay.

Resolved
Degraded performance
Started over 5 years agoLasted about 3 hours

Affected

Manychat: Growth Tools

Degraded performance from 2:28 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    "Impressions" statistics for Overlay and Embeddable site widgets are processed with a noticeable delay at the moment when users interact with them. Our dev team is already working to provide a fix for this issue - more information to follow soon.