Manyсhat - Custom Audience Actions are not working correctly – Incident details

Custom Audience Actions are not working correctly

Resolved
Degraded performance
Started over 5 years agoLasted 4 days

Affected

Manychat: Growth Tools

Degraded performance from 1:07 PM to 6:41 AM

Updates
  • Resolved
    Resolved

    Facebook confirmed fixing the issue with Custom Audience Actions.

  • Monitoring
    Monitoring

    Custom Audience Actions are functioning properly again. Facebook has not confirmed the fix on their end yet, so we're monitoring the situation.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    'Custom Audience' Action is not working properly at the moment. The issue also affects all existing CA Actions. The source of the issue seems to be on Facebook's end and we're now working with Facebook to resolve it.