Manyсhat - Some new subscribers may be displayed in the Audience tab as 'Unknown.' – Incident details

Some new subscribers may be displayed in the Audience tab as 'Unknown.'

Resolved
Operational
Started about 5 years agoLasted about 8 hours

Affected

Manychat: Web Application

Operational from 9:56 AM to 5:37 PM

Updates
  • Resolved
    Resolved

    The issue has been eliminated. Lost subscriber data will return within the next 12 hours or quicker.

  • Identified
    Identified

    We've spotted a global issue with FB User Profile API: for now, we cannot get certain parts of new subscribers' data (timezone, locale, gender). We've already contacted Facebook and are waiting for the issue to be resolved. This will not affect your bot's functioning, except for the cases that rely on the missing data, such as filtering or targeting. We'll try to get all the missing data as soon as the issue is fixed.

  • Investigating
    Investigating

    You might see some new subscribers of the page as 'Unknown' at the moment - we're continuing to investigate this issue, more updates to follow as soon as possible.