Started over 6 years agoOctober 30, 2019Lasted about 5 hours4:5610:26 PMUTC
Affected
Manychat: Message sending
Partial outage from 4:56 PM to 10:26 PM
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved.
Investigating
UTC
Investigating
UTC
We’re experiencing an elevated error rate and delays in FB API functioning. Though the problem is not a global one, we’ll continue investigating the case and will notify you when the system gets back to normal functioning.