Manyсhat - Paused automations due to Facebook API issues. – Incident details

Paused automations due to Facebook API issues.

Resolved
Degraded performance
Started about 5 years agoLasted about 3 hours

Affected

Manychat: Web Application

Degraded performance from 10:32 PM to 1:02 AM

Manychat: Message sending

Degraded performance from 10:32 PM to 1:02 AM

Manychat: Growth Tools

Degraded performance from 10:32 PM to 1:02 AM

Updates
  • Resolved
    Resolved

    The incident is considered to be resolved.

  • Monitoring
    Monitoring

    All the systems are back to function but we’ll keep an eye on the case.

  • Identified
    Identified

    Facebook is fixing the issue. Most of services are already working properly and we gradually release Broadcasts and Sequences while monitoring the performance.

  • Investigating
    Investigating

    We see an elevated error rate from FB API. We’ve paused most of automations to prevent your broadcasts, sequences, etc from failed sending.