Manyсhat - Referral links may not work correctly on iOS devices at the moment. – Incident details

Referral links may not work correctly on iOS devices at the moment.

Resolved
Degraded performance
Started over 4 years agoLasted 10 days

Affected

3rd party: Facebook API

Degraded performance from 3:19 PM to 9:48 AM

Updates
  • Resolved
    Resolved

    Facebook has reported the issue being fixed in iOS Messenger v263. Please update your Messenger if you're still experiencing the issue.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Due to certain issues on Facebook's side, referral links may not work correctly on iOS devices currently, which mainly affects Messenger Ref URL Growth Tool in ManyChat. QR Code Growth Tool, SMS and Email messages with referral links in them can also be affected. You may notice messages not being triggered at all after clicking referral links, or a conversation with the page in Messenger displayed incorrectly showing unidentified Facebook User. You can track this issue's status in the following bug thread on Facebook: https://developers.facebook.com/support/bugs/679578949452438/ More information to follow.