Manyсhat - Facebook issue: GIFs and videos are not displayed to some subscribers – Incident details

Facebook issue: GIFs and videos are not displayed to some subscribers

Resolved
Degraded performance
Started over 4 years agoLasted 18 days

Affected

3rd party: Facebook API

Degraded performance from 2:24 PM to 7:00 AM

Updates
  • Resolved
    Resolved

    Facebook has reported that the issue has been fixed, and we can confirm the same. GIFs and videos are now being displayed properly in the new version of Facebook interface.

  • Identified
    Identified

    We've identified GIFs and videos are not displayed to subscribers that use the new web version of Facebook. Media files work as expected in the old version and the mobile app. Refer to this bug report for further updates: https://developers.facebook.com/support/bugs/803574173512465/