Manyсhat - ManyChat app is not functioning properly at the moment – Incident details

ManyChat app is not functioning properly at the moment

Resolved
Major outage
Started over 4 years agoLasted about 6 hours

Affected

Manychat: Web Application

Major outage from 11:43 AM to 5:55 PM

Manychat: Message sending

Major outage from 11:43 AM to 5:55 PM

Updates
  • Resolved
    Resolved

    We are closing the incident as we've noticed no issues related to that SP for several hours. All systems seem to be functioning reliably.

  • Monitoring
    Monitoring

    A fix has been implemented - all systems should be up and running again. We'll be monitoring the situation for some time before closing this incident.

  • Investigating
    Investigating

    We're investigating the issue with ManyChat not working properly - all automations are stopped at the moment, our developers are already working on the fix.