Manyсhat - E-mail Channel Maintenance – Incident details

E-mail Channel Maintenance

Resolved
Operational
Started over 4 years agoLasted 1 day

Affected

Manychat: Message sending

Operational from 2:06 PM to 4:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    E-mail channel will be under maintenance October 10th, 9am-11am PST. During this period, 'delivered', 'opened' and 'clicked' statistics for e-mail may be updated with delays. All statistics will be updated as soon as the maintenance is completed. No data will be lost.