Manyсhat - Quick Reply buttons may not be displayed on iPhone – Incident details

Quick Reply buttons may not be displayed on iPhone

Resolved
Degraded performance
Started about 4 years agoLasted about 2 hours

Affected

3rd party: Facebook API

Degraded performance from 3:07 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    You may notice that Quick Replies do not work as expected on iPhone currently - Facebook is working on a fix at the moment. In the meantime, we recommend reinstalling the Messenger app as a workaround. You can track this issue's status here: https://developers.facebook.com/status/issues/345276356561198/