Manyсhat - Images not being delivered to Live Chat – Incident details

Images not being delivered to Live Chat

Resolved
Operational
Started about 4 years agoLasted 5 days

Affected

3rd party: Facebook API

Operational from 2:07 PM to 9:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Due to an issue on Facebook's side, some of the attachments that subscribers are uploading in response to your bot are not being delivered to Live Chat. Facebook is investigating the cause of the issue. Hopefully, it will be resolved soon. You can follow the progress on Facebook's help portal using the link - https://developers.facebook.com/support/bugs/393441492018560.