Manyсhat - Images and Videos are not sent via Flows and LiveChat – Incident details
All systems operational
Images and Videos are not sent via Flows and LiveChat
Resolved
Partial outage
Started about 4 years agoLasted 6 days
Affected
3rd party: Facebook API
Partial outage from 10:19 PM to 11:55 AM
Updates
Resolved
Resolved
Facebook has rolled out a fix and we can confirm that the issue has been resolved.
https://developers.facebook.com/support/bugs/227292448744198/
Identified
Identified
We can confirm that this is an issue on Facebook's side which is already reported here: https://developers.facebook.com/support/bugs/227292448744198/ - please check this bug thread to track the issue's status.
More information to follow soon.
Update
Update
All kinds of attachments are affected by the issue. We continue investigating it.
Update
Update
We are continuing to investigate this issue.
Investigating
Investigating
We're investigating an issue where images and videos are not sent via Flows and LiveChat.