Manyсhat - Problems with message sending through Facebook Messenger – Incident details

Problems with message sending through Facebook Messenger

Resolved
Major outage
Started about 4 years agoLasted 2 days

Affected

Manychat: Message sending

Major outage from 11:46 AM to 9:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    According to Facebook’s latest update the issue has been closed - you can check the bug report here: https://developers.facebook.com/support/bugs/417053302825682/ Seems like the issue is not reproduced anymore, however we will continue to monitor the situation.

  • Update
    Update

    Some messages may not be delivered at all through Facebook Messenger in affected regions. You can track the issue here: https://downdetector.com/status/facebook-messenger/map/

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We're investigating a problem in Facebook Messenger: all sent messages arrive with a significant delay, message history might not be loading properly. We'll be monitoring the situation to provide updates in this incident as soon as we have any news.