Manyсhat - Quick reply buttons do not appear in Messenger – Incident details

Quick reply buttons do not appear in Messenger

Resolved
Degraded performance
Started about 4 years agoLasted about 20 hours

Affected

Manychat: Web Application

Degraded performance from 2:46 AM to 10:34 PM

3rd party: Facebook API

Degraded performance from 2:46 AM to 10:34 PM

Updates
  • Resolved
    Resolved

    Facebook is stating that the issue should be resolved: https://developers.facebook.com/status/issues/420902649044839/

  • Monitoring
    Monitoring

    Facebook is releasing a fix for this issue: https://developers.facebook.com/status/issues/420902649044839/

  • Update
    Update

    Facebook is stating the root cause of the issue has been identified and they are working on the fix: https://developers.facebook.com/status/issues/420902649044839/

  • Identified
    Identified

    Facebook indicated that this is the issue on their side. Currently, this issue is being investigated by the Facebook team. Please, make sure to check the bug report here: https://developers.facebook.com/support/bugs/191892809272888

  • Investigating
    Investigating

    We've received reports that Quick Replies do not appear in Messenger, both on mobile and desktop, including Quick Replies in User Input. We're currently investigating the situation.