Manyсhat - Opt-in Message isn't sent when opening Customer Chat on Mobile – Incident details

Opt-in Message isn't sent when opening Customer Chat on Mobile

Resolved
Degraded performance
Started about 4 years agoLasted about 1 month

Affected

Manychat: Growth Tools

Degraded performance from 4:12 PM to 10:26 AM

Updates
  • Resolved
    Resolved

    According to the information from Facebook, for now this is expected behavior on mobile devices. Facebook engineers are planning to look into this in the future releases.

  • Investigating
    Investigating

    Some of the Customer Chats do not deliver their opt-in messages when opened in a mobile browser. Hopefully, it will be resolved soon. We are currently waiting for Facebook's response and confirmation that it's the bug on their side.