Manyсhat - Facebook Messenger Degraded Performance – Incident details

Facebook Messenger Degraded Performance

Resolved
Degraded performance
Started almost 4 years agoLasted about 11 hours

Affected

Manychat: Message sending

Degraded performance from 6:50 PM to 6:09 AM

3rd party: Facebook API

Degraded performance from 6:50 PM to 6:09 AM

Updates
  • Resolved
    Resolved

    According to the Platform Status https://downdetector.com/status/facebook/ the incident has been resolved.

  • Monitoring
    Monitoring

    The performance is now operational, we keep monitoring the situation.

  • Investigating
    Investigating

    There is a severely degraded Messenger performance: the buttons are not displaying or loading very slowly on both Android and iOS devices. Also, subscribers might experience difficulties with sending messages/attachments from their iOS/Android apps. Please keep an eye out for the platform status on DownDetector here https://downdetector.com/status/facebook/ to know the latest updates on that issue.