Manyсhat - SMS delivery affected by Twilio outage – Incident details

SMS delivery affected by Twilio outage

Resolved
Partial outage
Started almost 4 years agoLasted about 2 hours

Affected

3rd party: Twilio API (SMS/MMS)

Partial outage from 3:21 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Update from Twilio: connection issues have been fixed. ManyChat SMS processing is restored and we're monitoring the situation.

  • Identified
    Identified

    Twilio reports platform issues which affect ManyChat SMS delivery. For more info, subscribe to the incident by the link https://status.twilio.com/