Manyсhat - Audio and Video files may not get displayed in Messenger – Incident details
All systems operational
Audio and Video files may not get displayed in Messenger
Resolved
Degraded performance
Started almost 4 years agoLasted 6 days
Affected
3rd party: Facebook API
Degraded performance from 2:29 PM to 9:45 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Facebook indicated that this issue is on their side. It is currently being investigated by the Facebook team. Please, make sure to check the bug report here: https://developers.facebook.com/support/bugs/1366727053661675/
Investigating
Investigating
We are looking into the issue where Audio and Video files are not being displayed in Messenger, which seems to be a Facebook bug.
We will update this incident once there are any news on the subject.