Manyсhat - External widgets and Messenger buttons cannot be displayed – Incident details

External widgets and Messenger buttons cannot be displayed

Resolved
Major outage
Started almost 4 years agoLasted 44 minutes

Affected

Manychat: Growth Tools

Major outage from 9:09 AM to 9:53 AM

Updates
  • Resolved
    Resolved

    We reported the issue about Customer Chat Widget Methods to Facebook and will work with them on the fix, but there is no ETA.

  • Monitoring
    Monitoring

    A fix has been implemented, all growth tools are now working correctly. Due to the Facebook issue, Customer Chat Widget Methods still aren't working: https://github.com/manychat/growth-tools-library-api-docs#customer-chat-widget-methods

  • Investigating
    Investigating

    Such widgets as Customer Chat, Slide-In, Modal, Bar, Button, and Box currently aren't displayed at websites. If Customer Chat is disabled, all other widgets will be displayed correctly. Additionally, Messenger buttons do not appear at Landing Page GTs. We are investigating the source of the issue.