Manyсhat - Facebook is currently down – Incident details

Facebook is currently down

Resolved
Partial outage
Started almost 4 years agoLasted about 3 hours

Affected

Manychat: Message sending

Partial outage from 9:39 PM to 12:52 AM

3rd party: Facebook API

Partial outage from 9:39 PM to 12:52 AM

Updates
  • Resolved
    Resolved

    Facebook states that the incident has been resolved: https://developers.facebook.com/status/issues/473821853663929/

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Facebook is currently inoperational, we are investigating this issue. Please wait for updates!