Manyсhat - Facebook issue: Customer Chat plugin may not work correctly – Incident details

Facebook issue: Customer Chat plugin may not work correctly

Resolved
Degraded performance
Started over 3 years agoLasted 3 days

Affected

3rd party: Facebook API

Degraded performance from 11:09 AM to 2:26 PM

Updates
  • Resolved
    Resolved

    The issue with JS SDK has been resolved recently according to the Status page: https://developers.facebook.com/status/issues/492652922187445/

  • Update
    Update

    Facebook is currently working to fix JS SDKs issue - you can keep track of this incident on their Status Page here: https://developers.facebook.com/status/issues/492652922187445/

  • Investigating
    Investigating

    We're receiving reports that Customer Chat plugin is not working as expected, disappearing from websites for certain customers. We will update this incident once we have more news on the issue.